Lets scan: Help needed

Write here about construction, ideas, equipment, tips n tricks etc. related to structured light scanning
Post Reply
hornetitou
Posts: 5
Joined: 18 Mar 2019, 22:42

Lets scan: Help needed

Post by hornetitou » 19 Mar 2019, 20:40

Hi,
I have david3 since a while and use it with a modified web cam with Cmount lenses and a projector ACER K132 modified
I can scan without to much problem in this configuration

I bought some time ago a Canon D70 and I would like to use it to scan.
I can connect it without problem to to PC and I can use it with liveview directly with david without trouble

As liveview is resolution limited, I would like to use LETS SCAN v2.2.

I downloaded the software from the old david web side.
I can run it, connect the D70 using liveview and select the projection screen.
My problem is that I cannot scan because I do not have the files to projects.

Where can I get those or how I can generate them?

Thanks for your help
Cedric

User avatar
Micr0
Posts: 361
Joined: 15 Nov 2016, 15:20

Re: Lets scan: Help needed

Post by Micr0 » 20 Mar 2019, 11:37

You can save them out directly from David (David 4 or earlier). I can't remember off the top of my head but if you search "image grabber" on the old forum, you should be able to find info about it.
µ

hornetitou
Posts: 5
Joined: 18 Mar 2019, 22:42

Re: Lets scan: Help needed

Post by hornetitou » 20 Mar 2019, 18:46

hi Micr0,
thanks for the help.
I will dig in the old forum now
best regards
cedric

hornetitou
Posts: 5
Joined: 18 Mar 2019, 22:42

Re: Lets scan: Help needed

Post by hornetitou » 20 Mar 2019, 20:24


hornetitou
Posts: 5
Joined: 18 Mar 2019, 22:42

Re: Lets scan: Help needed

Post by hornetitou » 20 Mar 2019, 22:51

one problem solved, another come....

I updated the firmware of my 70D to version 1.1.2 yesterday, and now lets scan close suddenly just after camera connection...
the same thing append with the utility "TEST MY CANON EOS CAMERA.exe"
the software find the camera, as soon you want to get video it close

I tried to update the EDSK.dll to a more recent one and still the same problem.


I sent a email to canon to ask them how to come back to the previous version...

any ideas are welcome...

Post Reply