Page 2 of 4

Re: Some of my scans

Posted: 04 Oct 2019, 11:48
by martan
You must start the AutoIt-script before HP3Dscan. Tried that?

Re: Some of my scans

Posted: 04 Oct 2019, 13:57
by OBNRacerMan
martan wrote:
04 Oct 2019, 11:48
You must start the AutoIt-script before HP3Dscan. Tried that?
I know it. But I was not able to get any “reaction” from Deviare at all. Therefore, I had to rewrite the script (and the motor control firmware) so that it would at least process the pressing of the "S" key.
I am not a programmer, so I can not even imagine the reasons for the inoperability.

Re: Some of my scans

Posted: 14 Oct 2019, 20:22
by OBNRacerMan
There was also another attempt to scan shiny metal (without filters yet) and without matting:
20191008181116s.jpg
Appearance of the original three-finger composition - 1 :-)
20191008181140s.jpg
Appearance of the original three-finger composition - 2 :-)
no_money_06.jpg
Combined Parts
no_money_01.jpg
Finish merge - 1
no_money_02.jpg
Finish merge - 2
no_money_03.jpg
Finish merge - 3
P.S. The inscription reads - No money!

Re: Some of my scans

Posted: 15 Oct 2019, 10:08
by martan
Nice!

:)

Re: Some of my scans

Posted: 16 Oct 2019, 19:57
by mading
Well done!

Re: Some of my scans

Posted: 17 Oct 2019, 16:23
by Micr0
Excellent. Thanks for sharing.

Re: Some of my scans

Posted: 04 Nov 2019, 20:22
by OBNRacerMan
An additional day off (we have a holiday here), did not know what to do, and decided to conduct a check of the repeatability of the "accuracy" of the scan. Namely, how much the scan made “now” coincides with the scan made “once” (of course, during this time the camera positions, calibrations, etc. have changed many times).
I took a scan made in the summer, made a new scan and combined it. When comparing, the accuracy of 0.15 mm was chosen (at 0.5 (by default) it shows almost no difference at all) - it turned out that it fits quite well :)
2019.11.04_chizh_compare.jpg
Here is such a result

Re: Some of my scans

Posted: 30 Nov 2019, 21:02
by OBNRacerMan
Waiting for the new camera ordered by me to arrive, I decided to scan something else. This time the choice fell on my old mounting pliers:
wire cutters_01.jpg
My old wire cutters
wire cutters_02.jpg
Due to the different brightness of the handles and metal scans made a lot
wire cutters_03.jpg
Result (serifs on the handles are traces of their difficult lives)

Re: Some of my scans

Posted: 04 Dec 2019, 10:55
by OBNRacerMan
The first probes with my new MW-SUA630M camera.
So far, I have not been able to get the quality of detail like on old cameras: |
For comparison, I downloaded an old scan made by “a different camera in a different position”, with a different calibration - again everything was correctly combined with the new, “freshly baked” ones. But this is not easier.
Yellow is the scan from the old YW500Y3 camera, blue and purple are from the new:
10rub_YW-MW_01.jpg
It seems that everything is fine
10rub_YW-MW_02.jpg
It’s even noticeable that the new camera also captured the side ends of the coin
10rub_YW-MW_03.jpg
But as soon as we move apart, the problem of detail comes out
In general, we still need to train - there are a lot of settings, but they don’t have “intuitive understandability”.
P.S. The coin on the tests is the same.

Re: Some of my scans

Posted: 04 Dec 2019, 11:08
by Rashiga
Interesting both old and newer cameras have similar resolution right?