Distortions

Something doesn't work and you don't know why? Ask here!
Post Reply
TonyMo
Posts: 12
Joined: 06 May 2017, 11:31

Distortions

Post by TonyMo » 10 May 2017, 08:58

Hello everybody!
There are some distortions in my scans.
Some pictures-there are two variants of san of calibration desk(one with distortion ,another is more clear. WHY?)And there is lego block(two scans with distortion). Distortions look like stalactites.What's the problem?
Software: David 4 ;
Hardware : Win 7 (32 bit) , Camera: YW 500 (sensor 1/2.5" cmos , resolution 2592x1944 :lol: ) , Projector: NEC (DLP, resolution 1024x768)
I am sanning on camera's and projector resolutions 1024x768.
What can you advise?
Thank you!
Attachments
2017-05-10_00-41-45.png
2017-05-10_00-41-37.png
lego block
2017-05-10_00-36-38.png
second try of calibration desk scan
2017-05-10_00-34-04.png
2017-05-10_00-33-50.png
2017-05-10_00-32-32.png

User avatar
Micr0
Posts: 395
Joined: 15 Nov 2016, 15:20

Re: Distortions

Post by Micr0 » 10 May 2017, 15:05

Check your exposure and make sure the "OptomizeDualCamera" setting is off in the advanced setting.
µ

TonyMo
Posts: 12
Joined: 06 May 2017, 11:31

Re: Distortions

Post by TonyMo » 22 May 2017, 20:39

Micr0 wrote:
10 May 2017, 15:05
Check your exposure and make sure the "OptomizeDualCamera" setting is off in the advanced setting.
Thank you for help, i have made an exposure 1/128 , and play with brightness, so I have reached sinusoid type line .And there are much less distortions
Now i have some troubles with "disbalanced" alignment.This is like I have good alingment between scan 1 and 2,than with scan 2 and 3, 3 with 4.but then there is disalignment between scan 1 and 4. There are some screenshots.This is ram- whistle.
What can you tell me about this problem?
Thank you.
Attachments
2017-05-22_23-10-07.png
disalignments
2017-05-22_23-07-41.png
disalignments
2017-05-22_23-07-25.png
another side
2017-05-22_23-07-15.png
one side
2017-05-22_23-06-55.png
disalignments
2017-05-22_22-42-32.png
first scan

TonyMo
Posts: 12
Joined: 06 May 2017, 11:31

Re: Distortions

Post by TonyMo » 31 May 2017, 07:03

After some scanning i have the same problembs- scan A is aligns to scan B,scan B aligns to C. But scan A with C together have disalignments.It is like scan's size or angle problem..Can anybody help?

User avatar
Micr0
Posts: 395
Joined: 15 Nov 2016, 15:20

Re: Distortions

Post by Micr0 » 31 May 2017, 13:12

It's probably somewhere in your calibration. There are too many variables to cover in one post but if you have the optimize setting off, check that everything else is as close to perfect as possible. To compensate a bit for calibration imperfections, you can also try moving your scanner further away from the subject. David doesn't have a particularly deep scan envelope.
µ

WaldoPepper
Posts: 10
Joined: 23 May 2017, 13:40

Re: Distortions

Post by WaldoPepper » 23 Jun 2017, 12:13

...your calibration artifact looks a bit improvised with all that paperclips ;)

Can you elaborate on who it is build?

Post Reply